Ruby 2.7.2 Released

25 days ago - Direct link

Ruby 2.7.2 has been released.

This release contains intentional incompatibility. Deprecation warnings are off by default on 2.7.2 and later.
You can turn on deprecation warnings by specifying the -w or -W:deprecated option at the command-line.
Please check the topics below for details.

This release contains the new version of webrick with a security fix described in the article.

See the commit logs for other changes.

Download


Go to article →